15.4. 1.4.x Branch

Warning

1.4.x Branch is affected by the issue described in CVE-2014-2668: DoS (CPU and memory consumption) via the count parameter to /_uuids. Upgrading to a more recent release is strongly recommended.

15.4.1. Upgrade Notes

We now support Erlang/OTP R16B and R16B01; the minimum required version is R14B.

User document role values must now be strings. Other types of values will be refused when saving the user document.

15.4.2. Version 1.4.0

Table Of Contents

Previous topic

15.3. 1.5.x Branch

Next topic

15.5. 1.3.x Branch

More Help